Bug 81930 - e100 driver fails to load, anaconda does not make user choice permanent
e100 driver fails to load, anaconda does not make user choice permanent
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks: 79578
  Show dependency treegraph
 
Reported: 2003-01-15 05:59 EST by Jan Iven
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:50:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Iven 2003-01-15 06:00:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
On Serverworks OSB4 MB, integrated network interface, anaconda tries to use the
e100 driver. This fails (separate bug), a manually-chosen eepro100 works fine. 
Anaconda does not remember this manual choice, so after the installation the
machine still tries to use e100 for the interface.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install on this machine, using pxeboot/initrd.img through GRUB on local disk
2. watch it try to use e100, fail, pop up dialog asking for new driver
3. select eepro100 driver, continue installation
    

Actual Results:  $ cat /etc/module.conf
eth0    e100

Expected Results:  $ cat /etc/module.conf
eth0     eepro100

Additional info:
Comment 1 Jeremy Katz 2003-02-06 16:25:23 EST
Works for me in current trees
Comment 2 Brent Fox 2003-05-25 10:50:29 EDT
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.

Note You need to log in before you can comment on or make changes to this bug.