Bug 81934 - displays sigprocmask(2) man page incorrectly
displays sigprocmask(2) man page incorrectly
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: libgnome (Show other bugs)
phoebe
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-15 07:10 EST by Tim Waugh
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-03 13:36:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2003-01-15 07:10:50 EST
Description of problem:
Parts are omitted from the rendering of sigprocmask(2).

Version-Release number of selected component (if applicable):
yelp-2.1.4-1

How reproducible:
100%

Steps to Reproduce:
1. Navigate to the man page of sigprocmask
2. Search for 'as follows'.
3. Compare with 'man sigprocmask'.
    
Actual results:
Table of 'how' values is missing.

Expected results:
Table of 'how' values is shown.

Additional info:
Comment 1 Alexander Larsson 2003-01-15 09:18:50 EST
This looks like a gnome2-man2html bug. Reassigning to libgnome.
Comment 2 Tim Waugh 2003-02-03 13:36:29 EST
Seems to be fixed in libgnome-2.2.0.1-1.

Note You need to log in before you can comment on or make changes to this bug.