Bug 819342 - Don`t display photo
Don`t display photo
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: darktable (Show other bugs)
16
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Edouard Bourguignon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-06 14:28 EDT by Alexey
Modified: 2012-05-14 11:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-14 11:03:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen (116.91 KB, image/png)
2012-05-06 14:28 EDT, Alexey
no flags Details
Screenshot while try open cr2 file (166.86 KB, image/png)
2012-05-10 14:54 EDT, Alexey
no flags Details

  None (edit)
Description Alexey 2012-05-06 14:28:08 EDT
Created attachment 582487 [details]
Screen

Description of problem:
Cant view and edit my photo

Version-Release number of selected component (if applicable): 1.0.3


How reproducible:
always. Update darktable from 1.0.1 to 1.0.3

Steps to Reproduce:
1. 
2.
3.
  
Actual results:
Attach screenshot

Expected results:


Additional info:
Notebook HP Compaq 6735s
Photo placed on NTFS
Comment 1 Edouard Bourguignon 2012-05-10 03:16:06 EDT
Can't reproduce, can you try with your photo on something else than ntfs?
Comment 2 Alexey 2012-05-10 14:54:46 EDT
Created attachment 583653 [details]
Screenshot while try open cr2 file
Comment 3 Alexey 2012-05-10 15:02:49 EDT
Comment on attachment 583653 [details]
Screenshot while try open cr2 file

I place cr2 file (canon eos 550d) into root file system (ext4), and try open one file. Darktable is hold, and don`t respond of command.

If needs any log or data, I provide this.

p.s. Can I write on Russia?
Comment 4 Edouard Bourguignon 2012-05-11 03:13:53 EDT
Can you try to run darktable with the following command:

LANG=C darktable

put some CR2 files in /tmp and try to open them.

Was it working with darktable 1.0.1?
Comment 5 Alexey 2012-05-11 15:59:07 EDT
With darktable 1.0.1 all thumbnails and preview is displayed. But some files converted is incorrect.  

>LANG=C darktable
>put some CR2 files in /tmp and try to open them.

It`s no help me. Same result.
Comment 6 Edouard Bourguignon 2012-05-12 12:20:50 EDT
And you can display your CR2 with shotwell?
Comment 7 Alexey 2012-05-12 16:08:33 EDT
Yes. Shotwell, Rawtherapee display files is good. Perhaps old config files have in system?
Comment 8 Edouard Bourguignon 2012-05-13 10:00:30 EDT
Config files for darktable are in ~/.config/darktable, you can try to rename this directory. There is also a ~/.darktablecache.
Comment 9 Alexey 2012-05-13 15:17:23 EDT
I rename ~/.config/darktable and all photos display correctly.
Thanks for help!
Comment 10 Edouard Bourguignon 2012-05-14 11:03:09 EDT
wow great, good to know. I close this bug. Not sure if I can't correct that in the rpm.

Note You need to log in before you can comment on or make changes to this bug.