This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 819357 - Shutting down requests password of user not logged in
Shutting down requests password of user not logged in
Status: CLOSED DUPLICATE of bug 814690
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-06 18:45 EDT by Don Allen
Modified: 2012-05-07 14:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-07 14:10:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Allen 2012-05-06 18:45:36 EDT
Description of problem: On a Fedora 17 (beta) system, I have created accounts for myself and for my wife. Prior to shutting the system down, my wife logged off and when she attempted to shut it down, the system requested the password of my account, claiming I was logged in. I was not. I had previous been logged in, but had logged off. 'Switch user' had been used.


Version-Release number of selected component (if applicable): 17 (beta)


How reproducible: 
Create two accounts, log into both (using 'switch user'), log out from one, switch to the other, log off, try to shut the system down.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
System will request the password of an account that is no longer logged in.

Expected results:
Just shut down!

Additional info:
Comment 1 Matthias Clasen 2012-05-07 14:10:07 EDT

*** This bug has been marked as a duplicate of bug 814690 ***

Note You need to log in before you can comment on or make changes to this bug.