Bug 819424 - [RFE] Could add multiple tags at the same time
[RFE] Could add multiple tags at the same time
Status: CLOSED DUPLICATE of bug 805807
Product: TCMS
Classification: Other
Component: Web UI (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: June Zhang
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-07 03:55 EDT by Xiaoli Tian
Modified: 2012-05-07 04:42 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-07 04:42:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xiaoli Tian 2012-05-07 03:55:23 EDT
Description of problem:
Could add multiple tags at the same time, the tags could be delimited by "," or ";"


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 yawei Li 2012-05-07 04:42:16 EDT
this requirement will be released on 3.7.0, which has already been implemented.

*** This bug has been marked as a duplicate of bug 805807 ***

Note You need to log in before you can comment on or make changes to this bug.