Bug 819455 - [GUI][webadmin] [Setup Networks] VM network icon is grayed out despite VM network setting is active
[GUI][webadmin] [Setup Networks] VM network icon is grayed out despite VM net...
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-webadmin (Show other bugs)
unspecified
x86_64 Linux
low Severity low
: ---
: 3.2
Assigned To: Lior Vernia
network
:
Depends On:
Blocks: 709060 830832
  Show dependency treegraph
 
Reported: 2012-05-07 06:09 EDT by Martin Pavlik
Modified: 2015-05-04 21:43 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-02 08:09:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
lvernia: needinfo+


Attachments (Terms of Use)
Setup Host Networking dialog window (135.47 KB, image/png)
2012-05-07 06:09 EDT, Martin Pavlik
no flags Details

  None (edit)
Description Martin Pavlik 2012-05-07 06:09:06 EDT
Created attachment 582613 [details]
Setup Host Networking dialog window

Description of problem:
VM network icon is grayed out despite VM network setting is active (see attached screenshot)

Version-Release number of selected component (if applicable):
oVirt Enterprise Virtualization Engine Manager Version: 3.1.0_0001-9.el6ev 

How reproducible:
always

Steps to Reproduce:
1. in webadmin go to hosts -> your host -> Setup Hosts Networks
2. see icons next to rhevm interface
  
Actual results:
VM icon is grayed out when VM network setting is enbled

Expected results:

VM icon is NOT grayed out when VM network setting is enbled

Additional info:
this applies also to newly created logical network (not only rhevm)
Comment 1 Lior Vernia 2012-12-31 03:53:23 EST
Seems to have been fixed, correct me if I'm wrong.
Comment 2 Martin Pavlik 2013-01-02 08:09:43 EST
yes, this seems to be ok in sf2.1

Note You need to log in before you can comment on or make changes to this bug.