Bug 81953 - Payloader Content : First email
Payloader Content : First email
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Devel
All Linux
high Severity medium
: ---
: ---
Assigned To: Greg DeKoenigsberg
Red Hat Satellite QA List
:
Depends On:
Blocks: 81952
  Show dependency treegraph
 
Reported: 2003-01-15 13:32 EST by Narsi Subramanian
Modified: 2015-03-03 17:37 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-29 12:58:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Narsi Subramanian 2003-01-15 13:32:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
First email asking for address validation (email_verification.xml for existing user)


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Not applicable. 
2.
3.
    

Additional info:
Comment 1 Greg DeKoenigsberg 2003-01-20 12:29:17 EST
Content is in CVS.
Comment 2 Josef Komenda 2003-01-29 12:58:15 EST
Works in webdev:

Dear Valued Red Hat Network User,

Earlier this year, Red Hat Network hit a milestone that few companies in
history have been able to reach -- a user base of over ONE MILLION subscribed
systems. Red Hat greatly appreciates your commitment to the Open Source
community and also your trust in letting us be your Linux vendor of choice.

Because of the costs and complexity of managing over one million systems, Red
Hat now has to make choices about continuing these free demo services. Because
of our customers' loyalty to us, and our commitment to the values of Open
Source, we want to find a way to provide the means for continuing these
services while also investing in improved features for the future - features
that many of you have asked us to build.

To address this, Red Hat will be making some changes in the way demo accounts
are handled on Red Hat Network. Since our first goal is to better meet the
needs of our community, Red Hat will be collecting data from users. Every 
28 days, you will be asked 5-10 questions from randomly selected surveys that
will allow us to better understand your preferences, uses of Red Hat Network,
and desired features.

Secondly, we will be focusing on providing higher levels of service to our
paying customers. Paying customers will receive better access to Red Hat ISO's
and errata, and will also receive priority bandwidth and download times during
periods of peak traffic.  For more information on becoming a customer of 
Red Hat Network, please visit:

https://rhn.redhat.com/info/purchase_info.pxt

Lastly, Red Hat Network will be cleaning up any old accounts whose email
accounts are no longer working.  In a separate email, you will be asked to
validate your current email address.  As each demo is required to have a working
email address, Red Hat will check these accounts and cancel all accounts with
invalid emails.  We hope that this will help us to free up room to better serve
our existing customer base.

In another email, you will receive directions for renewing your demo account
with Red Hat Network for 28 days or to easily purchase a Basic
Subscription. There will also be links showing the difference between Demo and
Basic subscriptions.

Thank you again for your support of Red Hat and the Red Hat Network. We look
forward to providing you with new features and functionality in the coming
months as we put more emphasis on our services and as Red Hat Linux takes on a
more prominent role in meeting your computing needs.

-- The Red Hat Network team


Note You need to log in before you can comment on or make changes to this bug.