Bug 819538 - Features being removed in the 6.0 release
Features being removed in the 6.0 release
Status: CLOSED WONTFIX
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: belong
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-07 10:01 EDT by Van Halbert
Modified: 2013-09-19 08:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Deprecated Functionality
Doc Text:
Keyword MAKEDEP has been deprecated in favor of /+ MAKEDEP +/, since Enterprise Data Services version 5.2.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-18 09:16:32 EDT
Type: Task
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIID-1619 Major Closed Deprecate MAKEDEP/MAKENOTDEP keyword hints 2014-03-27 13:39:42 EDT

  None (edit)
Comment 5 belong 2013-09-17 21:10:56 EDT
This will be documented in the Release Notes. It will not appear as an Issue or Enhancement bug. Setting to requires_doc_text- accordingly.
Comment 6 belong 2013-09-17 21:32:05 EDT
Van,

I see nothing to indicate deprecation of MAKEDEP in https://docs.jboss.org/author/display/teiid84final/BNF+for+SQL+Grammar#BNFforSQLGrammar-headerrk

Does this documentation need revising too?

Ben
Comment 8 Van Halbert 2013-09-18 09:16:32 EDT
Per the engineer:  It was undeprecated due to a client feature requirement (e.g., dependent join pushdown logic).   Therefore, this BZ can be closed.

Note You need to log in before you can comment on or make changes to this bug.