Bug 819549 - ha-jdbc: Please migrate from tomcat6 to tomcat7
ha-jdbc: Please migrate from tomcat6 to tomcat7
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ha-jdbc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andy Grimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks: NoTomcat6
  Show dependency treegraph
 
Reported: 2012-05-07 10:16 EDT by Mikolaj Izdebski
Modified: 2016-11-07 22:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-12 08:08:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2012-05-07 10:16:56 EDT
We want to transition from tomcat6 to tomcat7 in Fedora. By depending on tomcat6 ha-jdbc it is successfully blocking the mentioned transition.

The following is the list of ha-jdbc dependencies affecting the transition (the list is not guarranteed to be complete):
   Requires:      tomcat6-servlet-2.5-api
   BuildRequires: tomcat6-servlet-2.5-api

Pleasee update ha-jdbc to use tomcat7 instead of tomcat6. Thank you.
Comment 1 Andy Grimm 2012-05-29 12:34:52 EDT
In progress
Comment 2 Andy Grimm 2012-07-12 08:08:15 EDT
Built for rawhide here:

http://koji.fedoraproject.org/koji/taskinfo?taskID=4236312

Note You need to log in before you can comment on or make changes to this bug.