Bug 8196 - Redhat 6.1 - (installer) - requesting a driver disk - no built in ppa support
Redhat 6.1 - (installer) - requesting a driver disk - no built in ppa support
Status: CLOSED DUPLICATE of bug 8195
Product: Red Hat Linux
Classification: Retired
Component: intimed (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Johnson
: 8197 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2000-01-04 22:41 EST by jonathan paul larsen-rask
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-01-05 11:34:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description jonathan paul larsen-rask 2000-01-04 22:41:45 EST

nec versa v/50 (486DX2 100 mhz)
iomega parrell port adapter
external iomega jaz(2gig) drive

After creating the boot image files for redhat 6.1 installation

A) Booted linux from floppy disk
B) Installer started up
C) Found no built in support for parrell port related to my jaz drive
D) option to install scsi driver support for my ppa jaz drive n/a.
E) Can't install to jaz drive on my parrel port
F)Installer requested driver disk(fault) n/a.
G)No such disk in manual and doc-support say no such disk ...

Could somebody email me related to how to overcome this problem
so i can install to my jaz disk on my iomega parrell port interface,using
an iomega parrell port jaz traveller,as there is no information ...

How does installer reconize this parrell port interface & jaz disk
so I can install to this jaz drive on my parrell port ...

Thanks(in advance)

Jonathan Paul Larsen-Rask
Comment 1 Bill Nottingham 2000-01-05 11:33:59 EST
*** Bug 8197 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2000-01-05 11:34:59 EST
*** This bug has been marked as a duplicate of 8195 ***

Note You need to log in before you can comment on or make changes to this bug.