Bug 819766 - Embedded agent fails to find the server
Embedded agent fails to find the server
Status: CLOSED WONTFIX
Product: RHQ Project
Classification: Other
Component: Agent (Show other bugs)
4.4
Unspecified Linux
medium Severity unspecified (vote)
: ---
: ---
Assigned To: John Mazzitelli
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-08 03:44 EDT by Heiko W. Rupp
Modified: 2013-02-27 10:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-27 10:02:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Heiko W. Rupp 2012-05-08 03:44:08 EDT
After starting the 4.4 server with the embedded agent enabled, it hangs.
Logs shows

14:34:23,725 INFO  [Embedded RHQ Agent Main] (org.rhq.enterprise.agent.AgentMain)- {AgentMain.waiting-to-be-registered-begin}The agent will now wait until it has registered with the server...


Server is listening on 0.0.0.0:7080
Comment 1 Mike Foley 2012-05-08 14:15:07 EDT
mazz ... you had some opinions on this.  can you add a link to the documentation that says we don't currently support this?
Comment 2 Mike Foley 2012-05-08 15:33:27 EDT
per BZ triage ... crouch, loleary, foley
Comment 4 John Mazzitelli 2013-02-27 10:02:11 EST
embedded agent has been discontinued

Note You need to log in before you can comment on or make changes to this bug.