Bug 81999 - vte scrolls really slowly locally
Summary: vte scrolls really slowly locally
Status: CLOSED DUPLICATE of bug 83472
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vte (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2003-01-16 04:53 UTC by Bill Nottingham
Modified: 2014-03-17 02:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2003-01-16 04:53:59 UTC
gnome-terminal on my laptop.

ls -1 in a directory with 1000 files takes about 5 seconds to scroll completely.

ssh to some other machine, run the same command.

runs in about 1 second.

Perhaps when running locally, the screen update frequency is triggering some
worst-case scrolling behavior?

Comment 1 Nalin Dahyabhai 2003-02-15 00:19:37 UTC

*** This bug has been marked as a duplicate of 83472 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.