This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 820022 - LVMError: lvremove failed for lv_root: 18:46:54,944 ERROR : /dev/dasdo1: open failed: Read-only file system
LVMError: lvremove failed for lv_root: 18:46:54,944 ERROR : /dev/dasdo1: ...
Status: CLOSED DUPLICATE of bug 772977
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.3
s390x Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
abrt_hash:9e8a91b3795b9d5c2872727ddd9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-08 18:45 EDT by Jesse Keating
Modified: 2013-01-09 22:35 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-11 15:43:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: storage.log (689.66 KB, text/plain)
2012-05-08 18:45 EDT, Jesse Keating
no flags Details
File: anaconda-tb-CPFa7S (940.52 KB, text/plain)
2012-05-08 18:45 EDT, Jesse Keating
no flags Details

  None (edit)
Description Jesse Keating 2012-05-08 18:45:03 EDT
libreport version: 2.0.9
cmdline:        /usr/bin/python  /usr/bin/anaconda
executable:     /usr/bin/anaconda
exnFileName:    /tmp/anaconda-tb-CPFa7S
hashmarkername: anaconda
kernel:         2.6.32-262.el6.s390x
other involved packages: 
product:        Red Hat Enterprise Linux
reason:         LVMError: lvremove failed for lv_root: 18:46:54,944 ERROR   :   /dev/dasdo1: open failed: Read-only file system
release:        Cannot get release name.
time:           Tue 08 May 2012 06:47:38 PM EDT
version:        6.3

anaconda-tb-CPFa7S: Text file, 963088 bytes
storage.log:    Text file, 706207 bytes

description:
:The following was filed automatically by anaconda:
:anaconda 13.21.167 exception report
:Traceback (most recent call first):
:  File "/tmp/updates/storage/devicelibs/lvm.py", line 392, in lvremove
:    raise LVMError("lvremove failed for %s: %s" % (lv_name, msg))
:  File "/tmp/updates/storage/devices.py", line 2582, in destroy
:    lvm.lvremove(self.vg.name, self._name)
:  File "/tmp/updates/storage/deviceaction.py", line 219, in execute
:    self.device.destroy()
:  File "/tmp/updates/storage/devicetree.py", line 713, in processActions
:    action.execute(intf=self.intf)
:  File "/tmp/updates/storage/__init__.py", line 349, in doIt
:    self.devicetree.processActions()
:  File "/usr/lib/anaconda/packages.py", line 110, in turnOnFilesystems
:    anaconda.id.storage.doIt()
:  File "/usr/lib/anaconda/dispatch.py", line 210, in moveStep
:    rc = stepFunc(self.anaconda)
:  File "/usr/lib/anaconda/dispatch.py", line 126, in gotoNext
:    self.moveStep()
:  File "/usr/lib/anaconda/gui.py", line 1388, in nextClicked
:    self.anaconda.dispatch.gotoNext()
:LVMError: lvremove failed for lv_root: 18:46:54,944 ERROR   :   /dev/dasdo1: open failed: Read-only file system

environ:
:LC_NUMERIC=C
:LANGKEY=en
:LVM_SUPPRESS_FD_WARNINGS=1
:SSH_CLIENT=10.3.228.237 50738 22
:LOGNAME=install
:USER=install
:GCONF_GLOBAL_LOCKS=1
:HOME=/tmp
:PIXMAPPATH=/tmp/updates/pixmaps/:/tmp/updates/:/tmp/product/pixmaps/:/tmp/product/:pixmaps/:/usr/share/anaconda/pixmaps/:/usr/share/pixmaps/:/usr/share/anaconda/:/usr/share/python-meh/
:PATH=/tmp/product:/tmp/updates:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/sbin:/usr/sbin
:LD_LIBRARY_PATH=/tmp/product:/tmp/updates
:LANG=en_US.UTF-8
:TERM=xterm
:SHELL=/sbin/loader
:TZ=America/New_York
:XAUTHORITY=/root/.Xauthority
:GLADEPATH=/tmp/updates/:/tmp/updates/ui/:ui/:/usr/share/anaconda/ui/:/usr/share/python-meh/
:LIBUSER_CONF=/tmp/libuser.y391fD
:DISPLAY=:1
:GNOME_DISABLE_CRASH_DIALOG=1
:PYTHONPATH=/tmp/product:/tmp/updates/textw:/tmp/updates/iw:/tmp/updates
:SSH_AUTH_SOCK=/tmp/ssh-KLEUtTW879/agent.879
:LINGUAS=English
:SSH_TTY=/dev/pts/0
:LC_COLLATE=C
:MAIL=/var/mail/install
:SSH_CONNECTION=10.3.228.237 50738 10.16.104.71 22
Comment 1 Jesse Keating 2012-05-08 18:45:08 EDT
Created attachment 583078 [details]
File: storage.log
Comment 2 Jesse Keating 2012-05-08 18:45:12 EDT
Created attachment 583079 [details]
File: anaconda-tb-CPFa7S
Comment 4 David Cantrell 2012-05-11 15:43:52 EDT

*** This bug has been marked as a duplicate of bug 772977 ***

Note You need to log in before you can comment on or make changes to this bug.