Bug 820058 - gdm-simple-greeter[PID]: Gtk-WARNING: gtkwidget.c:5460: widget not within a GtkWindow
Summary: gdm-simple-greeter[PID]: Gtk-WARNING: gtkwidget.c:5460: widget not within a G...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gdm
Version: 6.2
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 782183 840699
TreeView+ depends on / blocked
 
Reported: 2012-05-09 03:05 UTC by Jaylin Zhou
Modified: 2018-11-30 22:24 UTC (History)
3 users (show)

Fixed In Version: gdm-2.30.4-37.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-21 10:02:35 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0381 normal SHIPPED_LIVE gdm bug fix and enhancement update 2013-02-20 20:52:09 UTC

Description Jaylin Zhou 2012-05-09 03:05:37 UTC
Description of problem:
gdm-simple-greeter[2542]: Gtk-WARNING: gtkwidget.c:5460: widget not within a GtkWindow

From sosreport: - same set of messages are repeating

Mar 13 20:21:05 SAPL0001 polkitd[2549]: started daemon version 0.96 using authority implementation `local' version `0.96'
Mar 13 20:21:05 SAPL0001 rtkit-daemon[2558]: Sucessfully made thread 2556 of process 2556 (/usr/bin/pulseaudio) owned by '42' high priority at nice level -11.
Mar 13 20:21:06 SAPL0001 gdm-simple-greeter[2542]: Gtk-WARNING: gtkwidget.c:5460: widget not within a GtkWindow

Mar 14 09:59:43 SAPL0001 polkitd[2480]: started daemon version 0.96 using authority implementation `local' version `0.96'
Mar 14 09:59:44 SAPL0001 rtkit-daemon[2491]: Sucessfully made thread 2489 of process 2489 (/usr/bin/pulseaudio) owned by '42' high priority at nice level -11.
Mar 14 09:59:44 SAPL0001 gdm-simple-greeter[2475]: Gtk-WARNING: gtkwidget.c:5460: widget not within a GtkWindow

Mar 14 16:02:54 SAPL0001 polkitd[2471]: started daemon version 0.96 using authority implementation `local' version `0.96'
Mar 14 16:02:54 SAPL0001 rtkit-daemon[2480]: Sucessfully made thread 2478 of process 2478 (/usr/bin/pulseaudio) owned by '42' high priority at nice level -11.
Mar 14 16:02:54 SAPL0001 gdm-simple-greeter[2464]: Gtk-WARNING: gtkwidget.c:5460: widget not within a GtkWindow


Version-Release number of selected component (if applicable):

kernel 2.6.32-131.0.15.el6.x86_64
gdm-2.30.4-32.el6.x86_64                                
gdm-libs-2.30.4-32.el6.x86_64                              
gdm-plugin-fingerprint-2.30.4-32.el6.x86_64                 
gdm-user-switch-applet-2.30.4-32.el6.x86_64                 
plymouth-gdm-hooks-0.8.3-24.el6.x86_64                    
pulseaudio-gdm-hooks-0.9.21-13.el6.x86_64                  

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 3 RHEL Product and Program Management 2012-07-10 06:15:38 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 4 RHEL Product and Program Management 2012-07-10 23:16:32 UTC
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.

Comment 6 Ray Strode [halfline] 2012-08-09 16:41:41 UTC
This message is harmless, but have no problem fixing it when we fix other issues.  devack+

Comment 13 errata-xmlrpc 2013-02-21 10:02:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0381.html


Note You need to log in before you can comment on or make changes to this bug.