Bug 820059 - [abrt] evolution-3.2.3-3.fc16: e_day_view_on_event_click: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.2.3-3.fc16: e_day_view_on_event_click: Process /usr/bin/ev...
Status: CLOSED DUPLICATE of bug 744662
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:dd1217563142ff5d2e19c7269ad...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-08 23:08 EDT by Chen_Min_Chin
Modified: 2012-05-09 04:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-09 04:57:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: gconf_subtree (12.46 KB, text/plain)
2012-05-08 23:08 EDT, Chen_Min_Chin
no flags Details
File: build_ids (7.37 KB, text/plain)
2012-05-08 23:08 EDT, Chen_Min_Chin
no flags Details
File: dso_list (18.56 KB, text/plain)
2012-05-08 23:09 EDT, Chen_Min_Chin
no flags Details
File: backtrace (63.10 KB, text/plain)
2012-05-08 23:09 EDT, Chen_Min_Chin
no flags Details
File: maps (88.44 KB, text/plain)
2012-05-08 23:09 EDT, Chen_Min_Chin
no flags Details

  None (edit)
Description Chen_Min_Chin 2012-05-08 23:08:53 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution -c calendar
crash_function: e_day_view_on_event_click
executable:     /usr/bin/evolution
kernel:         3.3.4-3.fc16.x86_64
pid:            3443
pwd:            /home/tcfxfzoi
reason:         Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
time:           Tue 08 May 2012 05:34:28 PM CST
uid:            1001
username:       tcfxfzoi
xsession_errors: 

backtrace:      Text file, 64619 bytes
build_ids:      Text file, 7544 bytes
dso_list:       Text file, 19003 bytes
gconf_subtree:  Text file, 12755 bytes
maps:           Text file, 90558 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=a72cb27328747f65cec09bfd00000014-1336454838.318887-828784731
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-N9IXJn
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=IBus
:USER=tcfxfzoi
:USERNAME=tcfxfzoi
:MAIL=/var/spool/mail/tcfxfzoi
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/tcfxfzoi/.local/bin:/home/tcfxfzoi/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/tcfxfzoi
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=1485
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/tcfxfzoi
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=tcfxfzoi
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-GKoWrnyegX,guid=1c1b0f437e8cca6c7648cdcf0000002a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/tcfxfzoi
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-tcfxfzoi-RHy7gb/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1490,unix/unix:/tmp/.ICE-unix/1490
:GPG_AGENT_INFO=/tmp/keyring-N9IXJn/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-N9IXJn/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'

smolt_data:
:
:
:General
:=================================
:UUID: 566c1251-21c5-47a3-84f9-5022f6e6e21a
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4389.02
:CPU Vendor: GenuineIntel
:CPU Model: Pentium(R) Dual-Core CPU       T4400  @ 2.20GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2200
:System Memory: 3953
:System Swap: 6015
:Vendor: Acer
:System: Aspire 4736Z V2.08
:Form factor: Notebook
:Kernel: 3.3.4-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10816:4133:608) pci, None, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4133:608) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(5772:42:6706:774) pci, ath9k, NETWORK, AR928X Wireless Network Adapter (PCI-Express)
:(32902:10544:4133:608) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:4133:608) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10521:4133:608) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:10546:4133:608) pci, None, NONE, 82801I (ICH9 Family) Thermal Subsystem
:(32902:9288:4133:608) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10549:4133:608) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4133:608) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4133:608) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4133:608) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(6523:9091:4133:608) pci, jmb38x_ms, BASE, MS Host Controller
:(6523:9089:4133:608) pci, None, BASE, Standard SD Host Controller
:(32902:10554:4133:608) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4133:608) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:4133:608) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10560:4133:608) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4133:608) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10568:4133:608) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4133:608) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4133:608) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4133:608) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4318:1772:4133:608) pci, nouveau, VIDEO, G98M [GeForce G 105M]
:(6523:9092:4133:608) pci, None, BASE, xD Host Controller
:(6505:4195:4133:608) pci, atl1c, ETHERNET, AR8131 Gigabit Ethernet
:(6523:9090:4133:608) pci, sdhci-pci, BASE, SD/MMC Host Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13081819 10276162 9620802 3276800 2988131 2988131
:/dev/sda2 /boot ext4 1024 1024 508745 408698 383098 128016 127743 127743
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 63291513 39318272 36150016 15843328 15808778 15808778
:

var_log_messages:
:May  8 17:34:28 localhost kernel: [14871.939854] evolution[3443]: segfault at 17a ip 00007f0f2557bdee sp 00007fffc0dedde0 error 4 in libevolution-calendar.so.0.0.0[7f0f25519000+fe000]
:May  8 17:34:29 localhost abrt[3923]: Saved core dump of pid 3443 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-05-08-17:34:28-3443 (109748224 bytes)
Comment 1 Chen_Min_Chin 2012-05-08 23:08:57 EDT
Created attachment 583113 [details]
File: gconf_subtree
Comment 2 Chen_Min_Chin 2012-05-08 23:08:59 EDT
Created attachment 583114 [details]
File: build_ids
Comment 3 Chen_Min_Chin 2012-05-08 23:09:01 EDT
Created attachment 583115 [details]
File: dso_list
Comment 4 Chen_Min_Chin 2012-05-08 23:09:03 EDT
Created attachment 583116 [details]
File: backtrace
Comment 5 Chen_Min_Chin 2012-05-08 23:09:05 EDT
Created attachment 583117 [details]
File: maps
Comment 6 Milan Crha 2012-05-09 04:57:04 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 744662 ***

Note You need to log in before you can comment on or make changes to this bug.