Bug 820080 - [en_US] [RHSM FirstBoot] Missed letter 'i' in Manual Configuration Required page.
[en_US] [RHSM FirstBoot] Missed letter 'i' in Manual Configuration Required p...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.3
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Adrian Likins
Entitlement Bugs
: i18n
Depends On:
Blocks: 738066
  Show dependency treegraph
 
Reported: 2012-05-09 01:51 EDT by Lijun Li
Modified: 2012-06-20 08:57 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 08:57:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Missed letter 'i' in Manual Configuration Required page (110.73 KB, image/png)
2012-05-09 02:09 EDT, Lijun Li
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0804 normal SHIPPED_LIVE subscription-manager bug fix and enhancement update 2012-06-19 15:51:31 EDT

  None (edit)
Description Lijun Li 2012-05-09 01:51:42 EDT
Description of problem:
Missed letter 'i' in Manual Configuration Required page. 

Version-Release number of selected component (if applicable):
subscription-manager-0.99.16-1.el6.x86_64


How reproducible:
100%

Steps to Reproduce:
1. Install latest RHEL6.3 build (Snapshot-2).
2. Go to first boot page or run # firstboot --reconfig on a terminal.
3. Register System using RHN account and password, and click Forward.

  
Actual results:
Missed letter 'i' in Manual Configuration Required page.


Expected results:
It should be 'Configuration'.

Additional info:
Comment 2 Lijun Li 2012-05-09 02:09:16 EDT
Created attachment 583147 [details]
Missed letter 'i' in Manual Configuration Required page
Comment 3 Adrian Likins 2012-05-11 10:07:47 EDT
commit 14b80e6daa692803aab77f66b0016a0c8eeb0e72
Author: Adrian Likins <alikins@redhat.com>
Date:   Thu May 10 17:44:56 2012 -0400

    820080: Fix "Configuration" spelling on firstboot page
    
    We had "Manual Configuraton Required" as the page title,
    so fix it. The correct string was already in the string
    catalog, so translations still work.
Comment 4 Adrian Likins 2012-05-11 10:08:06 EDT
Should be in 0.99.18 or newer
Comment 8 Lijun Li 2012-05-18 02:59:59 EDT
Verified, it's fixed on subscription-manager-firstboot-0.99.18-1.el6.x86_64.
Comment 11 errata-xmlrpc 2012-06-20 08:57:37 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0804.html

Note You need to log in before you can comment on or make changes to this bug.