Bug 820139 - wicd have duplicate of logrotate files
wicd have duplicate of logrotate files
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: wicd (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-09 05:23 EDT by Pavel Alexeev
Modified: 2012-08-23 19:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-23 19:26:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Alexeev 2012-05-09 05:23:55 EDT
Description of problem:
logrotate spam me by mails like:
/etc/cron.daily/logrotate:

error: wicd.logrotate:1 duplicate log entry for /var/log/wicd.log

Indeed wicd have dups here:

# ls /etc/logrotate.d/wicd*
/etc/logrotate.d/wicd  /etc/logrotate.d/wicd.logrotate

# rpm -qf /etc/logrotate.d/wicd*
wicd-common-1.7.2.1-1.fc17.noarch
wicd-common-1.7.2.1-1.fc17.noarch

Version-Release number of selected component (if applicable):
1.7.2.1-1.fc17.noarch

How reproducible:
Always
Comment 1 Till Maas 2012-08-01 03:17:21 EDT
Would you please fix this, since it is very easy and very annoying. If you do not have the time, please just say so, to allow a provenpackager to fix it. If you do not respond shortly, I will follow https://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers
Comment 2 David Cantrell 2012-08-02 10:23:17 EDT
Fix is now in rawhide in wicd-1.7.2.4-1.fc18.  Working on an update for fc17.  Apologies to the wicd users who have been waiting for this simple fix.
Comment 3 Fedora Update System 2012-08-02 10:59:27 EDT
wicd-1.7.2.1-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/wicd-1.7.2.1-2.fc17
Comment 4 Fedora Update System 2012-08-03 07:28:58 EDT
Package wicd-1.7.2.1-2.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing wicd-1.7.2.1-2.fc17'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-11463/wicd-1.7.2.1-2.fc17
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2012-08-23 19:26:47 EDT
wicd-1.7.2.1-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.