Bug 820147 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x2...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:6c2e2e15da4826134cfae00a03e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-09 05:32 EDT by kotofos
Modified: 2012-05-09 09:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-09 09:19:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kotofos 2012-05-09 05:32:00 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.4-3.fc16.x86_64 root=UUID=c7d4c5ab-b837-49a7-a6e7-320c0c4f097f ro LANG=ru_RU.UTF-8 rd.md=0 rd.lvm=0 rd.dm=0 quiet rhgb rd.luks=0 KEYTABLE=ru
kernel:         3.3.4-3.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Ср. 09 мая 2012 16:30:40

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: Extensa 5635ZG   
:NETDEV WATCHDOG: p5p1 (atl1c): transmit queue 0 timed out
:Modules linked in: nls_utf8 vfat fat ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core fcoe libfcoe ib_addr iscsi_tcp libiscsi_tcp libiscsi 8021q scsi_transport_iscsi libfc scsi_transport_fc scsi_tgt garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables snd_hda_codec_conexant uvcvideo snd_hda_intel snd_hda_codec videobuf2_core arc4 snd_hwdep videodev media ath9k mac80211 snd_seq snd_seq_device ath9k_common videobuf2_vmalloc videobuf2_memops ath9k_hw ath snd_pcm snd_timer acer_wmi snd cfg80211 soundcore snd_page_alloc iTCO_wdt iTCO_vendor_support atl1c i2c_i801 joydev uinput sparse_keymap rfkill binfmt_misc serio_raw microcode ums_realtek usb_storage nouveau ttm drm_kms_helper drm i2c_core mxm_wmi video wmi [last unloaded: scsi_wait_scan]
:Pid: 1276, comm: Xorg Not tainted 3.3.4-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81031fa8>] ? native_smp_send_reschedule+0x48/0x60
: [<ffffffff81093cc4>] ? trigger_load_balance+0x224/0x2d0
: [<ffffffff81503a27>] dev_watchdog+0x257/0x260
: [<ffffffff8106710c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812c9b44>] ? timerqueue_add+0x74/0xc0
: [<ffffffff815037d0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8107db69>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff810a51c5>] ? ktime_get+0x65/0xe0
: [<ffffffff8105f0e8>] __do_softirq+0xb8/0x230
: [<ffffffff810ac304>] ? tick_program_event+0x24/0x30
: [<ffffffff815fd39c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4fe>] irq_exit+0x9e/0xc0
: [<ffffffff815fdcee>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fc99e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff81580b8c>] ? unix_poll+0xac/0xc0
: [<ffffffff81580b0d>] ? unix_poll+0x2d/0xc0
: [<ffffffff814cd9fa>] sock_poll+0x1a/0x20
: [<ffffffff8119441f>] do_select+0x37f/0x680
: [<ffffffff81193e90>] ? __pollwait+0xf0/0xf0
: [<ffffffff81193e90>] ? __pollwait+0xf0/0xf0
: [<ffffffff81193e90>] ? __pollwait+0xf0/0xf0
: [<ffffffff81193e90>] ? __pollwait+0xf0/0xf0
: [<ffffffff81193e90>] ? __pollwait+0xf0/0xf0
: [<ffffffff81193e90>] ? __pollwait+0xf0/0xf0
: [<ffffffff81193e90>] ? __pollwait+0xf0/0xf0
: [<ffffffff81193e90>] ? __pollwait+0xf0/0xf0
: [<ffffffff81193e90>] ? __pollwait+0xf0/0xf0
: [<ffffffff8119490c>] core_sys_select+0x1ec/0x370
: [<ffffffff814cf11d>] ? sock_aio_read+0x2d/0x40
: [<ffffffff812c9a74>] ? timerqueue_del+0x34/0x90
: [<ffffffff8107e080>] ? __remove_hrtimer+0x60/0xc0
: [<ffffffff8107e3ff>] ? hrtimer_try_to_cancel+0x4f/0xb0
: [<ffffffff810a512d>] ? ktime_get_ts+0xad/0xe0
: [<ffffffff81194b50>] sys_select+0xc0/0x100
: [<ffffffff815fbee9>] system_call_fastpath+0x16/0x1b

comment:
:unplug ethernet cable (lan)
:plug back

smolt_data:
:
:
:General
:=================================
:UUID: 08564557-95dc-4743-91a9-bd02e2733d0f
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4389.15
:CPU Vendor: GenuineIntel
:CPU Model: Pentium(R) Dual-Core CPU       T4400  @ 2.20GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2194
:System Memory: 1999
:System Swap: 953
:Vendor: Acer
:System: Extensa 5635ZG Not Applicable
:Form factor: Notebook
:Kernel: 3.3.4-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(5772:43:4187:57366) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:10550:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(6505:4195:4133:595) pci, atl1c, ETHERNET, AR8131 Gigabit Ethernet
:(32902:10544:4133:595) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10566:4133:595) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:4133:595) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10521:4133:595) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(4318:1772:4133:595) pci, nouveau, VIDEO, G98M [GeForce G 105M]
:(32902:10558:4133:595) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10537:4133:595) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10549:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9288:4133:595) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10554:4133:595) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10548:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10551:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10816:4133:595) pci, None, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4133:595) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(32902:10553:4133:595) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10570:4133:595) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(32902:10556:4133:595) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 3656335 2108269 2071660 917504 785287 785287
:/dev/sda1 /boot ext2 1024 1024 469954 393679 369308 121920 121683 121683
:/dev/sda4 /home ext4 4096 4096 34996463 8669642 6917438 8765440 8616706 8616706
:/dev/sdc1 WITHHELD vfat 4096 4096 363299 363298 363298 0 0 0
:/dev/sdb1 WITHHELD ext4 4096 4096 365928051 54072340 35758152 91578368 91393844 91393844
:/dev/sdc2 WITHHELD ext3 1024 1024 468767 460093 435108 249856 249845 249845
:/dev/sde1 WITHHELD iso9660 2048 2048 142230 0 0 0 0 0
:
Comment 1 Josh Boyer 2012-05-09 09:19:07 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.