This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 820171 - Missing man-pages
Missing man-pages
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: fuse (Show other bugs)
6.0
All Linux
medium Severity high
: rc
: ---
Assigned To: Carlos Maiolino
Zorro Lang
:
Depends On: 529335
Blocks: 1287574
  Show dependency treegraph
 
Reported: 2012-05-09 06:28 EDT by Peter Schiffer
Modified: 2016-05-10 20:32 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 529335
Environment:
Last Closed: 2016-05-10 20:32:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Schiffer 2012-05-09 06:28:37 EDT
This is a clone of original report: bug #529335.
The description of problem is contained in the original bug report.
Comment 2 RHEL Product and Program Management 2012-09-07 01:05:04 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 3 Ric Wheeler 2012-09-07 06:47:41 EDT
Peter, if this is a clone of the other BZ (for fuse man pages), can we close this now?
Comment 4 Peter Schiffer 2012-09-07 08:12:31 EDT
Hi Ric,

no. This bug was fixed temporarily in man-pages-overrides package. Once the fuse package will be updated, the fix must be done there. Then the fix will be removed from man-pages-overrides package. See the link from comment 1 for more info.

peter
Comment 5 Ric Wheeler 2012-09-07 08:31:45 EDT
I think we have updates to fuse coming, we will close this out then.

Thanks!
Comment 14 errata-xmlrpc 2016-05-10 20:32:17 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0908.html

Note You need to log in before you can comment on or make changes to this bug.