Bug 820177 - RHEV-H 6.3: ntp server setting won't be effective after configure
RHEV-H 6.3: ntp server setting won't be effective after configure
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Linux
medium Severity medium
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-09 06:49 EDT by yuanquan chen
Modified: 2016-04-26 10:35 EDT (History)
11 users (show)

See Also:
Fixed In Version: ovirt-node-2.3.0-7.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 10:12:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description yuanquan chen 2012-05-09 06:49:15 EDT
Description of problem:
The setting of ntp server won't be effective after applying the
configuring. The ip of the ntp server ip is still the original one. Let
it there, press the the "Apply" again, the value we set last time will be
effective. 


Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.3-20120502.3.el6

How reproducible:
100%

Steps to Reproduce:
1. enter rhev-h TUI, select the "Network" item
2. configure the NTP Server ip and Apply it
3. check the ntp server ip in TUI or /etc/ntp.conf
  
Actual results:
The ip we set isn't effective after choosing "Apply" in TUI, the ntp
server is still the original value. Don't take other action, just
choosing the "Apply", the ip we set last time is effective. If you do
nothing, just select the "Apply" in TUI, the ntp server value will
alternates between the original value and the one we set.

Expected results:
The ntp server is effective after "Apply". If we don't change the ntp
server and select "Apply" directly, the ntp server ip shouldn't change.

Additional info:
Comment 8 yuanquan chen 2012-05-18 07:19:43 EDT
Verified with the latest build rhev-hypervisor6-6.3-20120516.0.el6. Choose the network as static, the set ntp server will be effective.
Comment 10 errata-xmlrpc 2012-07-19 10:12:57 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0741.html

Note You need to log in before you can comment on or make changes to this bug.