Bug 820179 - No Intuos 5 support
No Intuos 5 support
Status: CLOSED DUPLICATE of bug 841611
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.2
x86_64 Linux
unspecified Severity low
: rc
: ---
Assigned To: Red Hat Kernel Manager
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-09 06:53 EDT by mrbrassic
Modified: 2012-11-23 10:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-23 10:12:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mrbrassic 2012-05-09 06:53:37 EDT
Description of problem: No Intuos 5 support in wacom.ko kernel module


Version-Release number of selected component (if applicable):  2.6.32-220.13.1.el6

How reproducible:

Steps to Reproduce:
1. Connect wacom
2. lsusb shows wacom connected 
dr@eden / lsusb | grep 056a
Bus 001 Device 004: ID 056a:0027 Wacom Co., Ltd
3. kernel module doesn't load doing modinfo seems to indicate no support
dr@eden / modinfo wacom.ko  | grep -i 0027
When using an Intuos4 (Which works)
dr@eden / modinfo wacom.ko  | grep -i 00b9
alias:          usb:v056Ap00B9d*dc*dsc*dp*ic*isc*ip*

Actual results: nothing

Expected results: would expect kernel module to load with dmesg output similar to
input: Wacom Intuos5 touch M Pen as /devices/pci0000:00/0000:00:1d.7/usb1/1-1/1-1.1/1-1.1:1.0/input/input6
usbcore: registered new interface driver wacom
wacom: v1.52-input-wacom-0.3:USB Wacom tablet driver

Additional info: In order to get this working I have downloaded input-wacom-0.13.0 built it, Intuos 5 now works. Will RHEL6 officially support Intous 5? Many thanks.
Comment 2 RHEL Product and Program Management 2012-05-13 00:05:02 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 3 Jes Sorensen 2012-11-23 10:12:20 EST

*** This bug has been marked as a duplicate of bug 841611 ***

Note You need to log in before you can comment on or make changes to this bug.