Bug 82023 - Package deinstallation doesn't stop service
Summary: Package deinstallation doesn't stop service
Status: CLOSED DUPLICATE of bug 82021
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xinetd (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jay Fenlason
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-16 14:14 UTC by Leonid Kanter
Modified: 2014-08-31 23:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leonid Kanter 2003-01-16 14:14:58 UTC
Description of problem:

After package deinstallation xinetd process is still running.

Version-Release number of selected component (if applicable):

2.3.7-6

How reproducible:

always

Steps to Reproduce:
1. Make sure xinetd is running
2. rpm -e --nodeps xinetd
    
Actual results:

/sbin/pidof xinetd show that process is still running

Expected results:

process must be stopped if package is removed

Comment 1 Leonid Kanter 2003-01-16 14:22:13 UTC

*** This bug has been marked as a duplicate of 82021 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.