Bug 82036 - Sound Recorder fails but rec works with Intel D845GBV sound card
Summary: Sound Recorder fails but rec works with Intel D845GBV sound card
Status: CLOSED DUPLICATE of bug 80507
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-audio   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-16 17:48 UTC by Dara Parsavand
Modified: 2015-01-08 00:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dara Parsavand 2003-01-16 17:48:38 UTC
Description of problem: The Sound Recorder cannot record - the record button is
not grayed out and is framed when there is a mouse over (i.e., it claims to be
ready to record), but when pressed, nothing happens (it stays ready to record
and the timer does not start).  The following command line program works (with
high quality)
rec -s w -c 2 -r 44100 -t wav test.wav

Version-Release number of selected component (if applicable): Sound Recorder 2.1.3 

How reproducible: Always

Steps to Reproduce:
1. Open Sound Recorder using standard menus
2. Press Record Button 
    
Actual results: none

Expected results: timer starting and file produced

Additional info:  My soundcard is the onboard audio from an Intel D845GBV.  This
was not supported in 8.0, but now the command line works flawlessly, I would
think the GUI could work also.

Comment 1 Marius Andreiana 2003-01-19 13:20:59 UTC
This is a duplicate of bug 80507, which was marked as WONTFIX, so a working
sound recorder in gnome it's not that important.

Comment 2 Havoc Pennington 2003-01-19 15:54:32 UTC
It's not wont-fix-ever, it's will-fix-in-upstream-context, 
primarily because the guy that maintains g-s-r knows 
way more about sound than I do.

*** This bug has been marked as a duplicate of 80507 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:51:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.