Bug 820378 - [RFE] Provide Functionality to Cancel Promotion
[RFE] Provide Functionality to Cancel Promotion
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Views (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
: FutureFeature, Triaged
: 797295 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-09 15:19 EDT by james labocki
Modified: 2016-02-18 15:54 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-18 15:54:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description james labocki 2012-05-09 15:19:47 EDT
Description of problem:
Currently, there is no way to cancel a promotion. This is a request to provide functionality to cancel a promotion and have system engine roll back any changes that were made while the promotion was running, leaving pulp and other components in a consistent state.
Comment 1 Mike McCune 2012-07-11 11:15:37 EDT
*** Bug 797295 has been marked as a duplicate of this bug. ***
Comment 2 Bryan Kearney 2016-02-18 15:54:26 EST
This is an old RFE, with no customer tickets. I am closing tihs out. If you still feel you need this, please feel free to re-open with business justification.

Note You need to log in before you can comment on or make changes to this bug.