Bug 820477 - Wrong display and rendering of the Networking tab in WIndows 7 task manager
Wrong display and rendering of the Networking tab in WIndows 7 task manager
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-server (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Uri Lublin
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-10 02:01 EDT by Yonit Halperin
Modified: 2013-07-05 14:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-05 14:51:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (577.19 KB, image/png)
2012-05-10 02:02 EDT, Yonit Halperin
no flags Details

  None (edit)
Description Yonit Halperin 2012-05-10 02:01:16 EDT
Description of problem:
- Windows 7 32-bit guest with qxl-win-0.1-14.
- The display of the "Networking" tab in the task manager is bad. A screenshot is attached. In a valid display, a grid with the networking usage graph is displayed.
The image created by applying "print screen" inside the guest, looks the same, which means that there is a problem in the rendering at the server side.

With qxl-win-0.1-9, where there are no off-screen surfaces (unlike qxl-win-0.1-14), this problem does not occur.

Steps to Reproduce:
1. Open task manager inside the guest
2. Go to the "Networking" tab
Comment 2 Yonit Halperin 2012-05-10 02:02:04 EDT
Created attachment 583440 [details]
screenshot
Comment 3 RHEL Product and Program Management 2012-05-14 00:04:17 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 Yonit Halperin 2013-07-05 14:51:44 EDT
Couldn't reproduce. Looks like this bug no longer exists.

Note You need to log in before you can comment on or make changes to this bug.