Bug 820669 - Segfault when playing video on guest.
Segfault when playing video on guest.
Status: CLOSED DUPLICATE of bug 813826
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-server (Show other bugs)
Unspecified Unspecified
unspecified Severity urgent
: rc
: ---
Assigned To: Yonit Halperin
Desktop QE
: Regression
Depends On: 813826
  Show dependency treegraph
Reported: 2012-05-10 12:04 EDT by Marian Krcmarik
Modified: 2012-05-21 09:01 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-05-21 09:01:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
backtrace (4.71 KB, text/plain)
2012-05-10 12:04 EDT, Marian Krcmarik
no flags Details
Backatrce-FF-flash (4.34 KB, text/plain)
2012-05-10 14:17 EDT, Marian Krcmarik
no flags Details

  None (edit)
Description Marian Krcmarik 2012-05-10 12:04:42 EDT
Created attachment 583627 [details]

Description of problem:
qemu-kvm process segfaults when playing html5 video on guest in Chrome browser. I am attaching bt. Easy to reproduce, haven't observed with flash videos so far.

Version-Release number of selected component (if applicable):
Guest: WindowsXP

How reproducible:

Steps to Reproduce:
1. Connect to a Windows guest
2. Play youtube video in Chrome under html5
Actual results:

Expected results:
Smooth playing

Additional info:
Comment 2 Marian Krcmarik 2012-05-10 14:16:44 EDT
Unfortunately I reproduced with flash video played in firefox as well. attaching backtrace. I played random youtube videos.

Firefox 10.0.4, flash
Chrome 18.0.1025.168
Comment 3 Marian Krcmarik 2012-05-10 14:17:24 EDT
Created attachment 583649 [details]
Comment 4 Yonit Halperin 2012-05-14 11:10:20 EDT
The segfault is a result of a problem in the fix for bug 813826 (spice-server-0.10.1-6.el6). Once 813826 is re-fixed and moved to ON_QA, we should verify that the segfault is solved.
Comment 5 Marian Krcmarik 2012-05-21 09:01:23 EDT
Git fixed in respin for bug 813826.

*** This bug has been marked as a duplicate of bug 813826 ***

Note You need to log in before you can comment on or make changes to this bug.