Bug 82071 - mouse capplet's themes don't work with XFree86-4.3
mouse capplet's themes don't work with XFree86-4.3
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: control-center (Show other bugs)
phoebe
All Linux
high Severity high
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
: 81581 83550 (view as bug list)
Depends On:
Blocks: 79578 79579
  Show dependency treegraph
 
Reported: 2003-01-16 21:56 EST by louisgtwo
Modified: 2013-04-02 00:17 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-13 15:39:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description louisgtwo 2003-01-16 21:56:52 EST
the mouse capplet does not work for themes with XFree86-4.3 because it has new
cool cursor support. I don't know when 8.1 will ship but if it ships before
gnome 2.2.1 someone has to hack something up.
Comment 1 Jonathan Blandford 2003-01-27 16:21:13 EST
*** Bug 81581 has been marked as a duplicate of this bug. ***
Comment 2 Jonathan Blandford 2003-02-13 15:39:13 EST
Fixed in rawhide.
Comment 3 Jonathan Blandford 2003-02-13 16:04:02 EST
*** Bug 83550 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.