Bug 820724 - [RFE] beaker-import should support --family
[RFE] beaker-import should support --family
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: lab controller (Show other bugs)
0.8
Unspecified Unspecified
unspecified Severity unspecified (vote)
: 0.9.1
: ---
Assigned To: Bill Peck
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-10 15:25 EDT by Bill Peck
Modified: 2012-07-19 20:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 20:38:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Peck 2012-05-10 15:25:31 EDT
Description of problem:

currently you can't specify an alternate kickstart during import.  Since in native provisioning we tie kickstarts to families we should allow you to specify an alternate family at import time.

Version-Release number of selected component (if applicable):
0.9.0


Also - fix the usage syntax to show that you need to pass url's
Comment 1 Bill Peck 2012-06-29 15:44:47 EDT
http://gerrit.beaker-project.org/#/c/1170/
Comment 2 Dan Callaghan 2012-06-30 23:36:32 EDT
As a workaround it would be possible to import the distro and then change its family after the fact, using bkr distros-edit-version.
Comment 5 Dan Callaghan 2012-07-19 20:38:31 EDT
Beaker 0.9.1 has been released.

Note You need to log in before you can comment on or make changes to this bug.