Bug 820728 - python-greenlet: add ppc64 platform
python-greenlet: add ppc64 platform
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: python-greenlet (Show other bugs)
el6
powerpc Linux
unspecified Severity high
: ---
: ---
Assigned To: Lev Shamardin
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-10 15:38 EDT by Nish Aravamudan
Modified: 2014-01-23 21:41 EST (History)
6 users (show)

See Also:
Fixed In Version: python-greenlet-0.3.1-11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-23 21:41:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backport of https://github.com/python-greenlet/greenlet/pull/7 (3.49 KB, patch)
2012-05-10 15:38 EDT, Nish Aravamudan
no flags Details | Diff

  None (edit)
Description Nish Aravamudan 2012-05-10 15:38:25 EDT
Created attachment 583664 [details]
Backport of https://github.com/python-greenlet/greenlet/pull/7

beaker's develop branch uses python-greenlet. The "native" provisioning tool from beaker seg-faults at `server beaker-provision start` time, due to python-greenlet, while being available for ppc64, not actually supporting ppc64. Add support for this as per pull request https://github.com/python-greenlet/greenlet/pull/7 upstream.

Tested with a rebuilt RPM with patch applied to http://download.fedoraproject.org/pub/epel/6/SRPMS/python-greenlet-0.3.1-6.el6.src.rpm and beaker-provision runs correctly.

Related BZ for FC17: 819726.
Comment 1 Orion Poplawski 2014-01-23 13:23:47 EST
This appears to have been fixed in 0.3.1-11.  Is that correct?

Note You need to log in before you can comment on or make changes to this bug.