Bug 820758 - [abrt] evolution-3.2.3-3.fc16: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.2.3-3.fc16: Process /usr/bin/evolution was killed by signa...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:21cccf1a239ff5147dbd35d1f02...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-10 17:28 EDT by Yann Droneaud
Modified: 2012-05-11 04:46 EDT (History)
3 users (show)

See Also:
Fixed In Version: evolution-data-server-3.5.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-11 04:46:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (22.11 KB, text/plain)
2012-05-10 17:28 EDT, Yann Droneaud
no flags Details
File: build_ids (8.25 KB, text/plain)
2012-05-10 17:28 EDT, Yann Droneaud
no flags Details
File: maps (99.12 KB, text/plain)
2012-05-10 17:28 EDT, Yann Droneaud
no flags Details
File: backtrace (73.22 KB, text/plain)
2012-05-10 17:28 EDT, Yann Droneaud
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 672175 None None None Never

  None (edit)
Description Yann Droneaud 2012-05-10 17:28:45 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
executable:     /usr/bin/evolution
kernel:         3.3.4-3.fc16.x86_64
pid:            2832
pwd:            /home/ydroneaud
reason:         Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
time:           jeu. 10 mai 2012 23:20:57 CEST
uid:            1000
username:       ydroneaud
var_log_messages: May 10 23:20:58 dworkin abrt[6134]: Saved core dump of pid 2832 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-05-10-23:20:57-2832 (267608064 bytes)

backtrace:      Text file, 74982 bytes
build_ids:      Text file, 8446 bytes
dso_list:       Text file, 22638 bytes
maps:           Text file, 101502 bytes

comment:
:Evolution was stuck trying to cancel a folder list generation. This cancellation seems to be triggered by a folder change.
:Evolution was not able to display any folder content.
:I killed it with -ABRT

environ:
:XDG_VTNR=3
:XDG_SESSION_ID=6
:G_DEBUG=resident-modules,gc-friendly
:HOSTNAME=dworkin.quest-ce.net
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:CCACHE_SLOPPINESS=time_macros
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=f30222558c753b35ba5e60b900000007-1336678883.943986-957309038
:GNOME_KEYRING_CONTROL=/tmp/keyring-LdrGp8
:IMSETTINGS_MODULE=none
:USER=ydroneaud
:G_SLICE=always-malloc,debug-blocks
:USERNAME=ydroneaud
:MAIL=/var/spool/mail/ydroneaud
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ydroneaud/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ydroneaud
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2418
:LANG=fr_FR.utf8
:GDM_LANG=fr_FR.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ydroneaud
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ydroneaud
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-NG4kBVGtpg,guid=59c4f8a0bd842651384eb1ca0000013a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=3
:XDG_RUNTIME_DIR=/run/user/ydroneaud
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-ydroneaud-k0bE11/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2427,unix/unix:/tmp/.ICE-unix/2427
:SSH_AUTH_SOCK=/tmp/keyring-LdrGp8/ssh
:GPG_AGENT_INFO=/tmp/keyring-LdrGp8/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-2636-dworkin.quest-ce.net-evolution-0_TIME326622
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2832

xsession_errors:
:(evolution:2832): camel-CRITICAL **: camel_session_add_service: assertion `uri_string != NULL' failed
:(evolution:2832): camel-WARNING **: Could not open converter for 'unicode-1-1-utf-7' to 'UTF-8' charset
:(evolution:6168): camel-CRITICAL **: camel_session_add_service: assertion `uri_string != NULL' failed
:(evolution:6168): camel-WARNING **: Could not open converter for 'unicode-1-1-utf-7' to 'UTF-8' charset
Comment 1 Yann Droneaud 2012-05-10 17:28:49 EDT
Created attachment 583680 [details]
File: dso_list
Comment 2 Yann Droneaud 2012-05-10 17:28:51 EDT
Created attachment 583681 [details]
File: build_ids
Comment 3 Yann Droneaud 2012-05-10 17:28:54 EDT
Created attachment 583682 [details]
File: maps
Comment 4 Yann Droneaud 2012-05-10 17:28:56 EDT
Created attachment 583683 [details]
File: backtrace
Comment 5 Milan Crha 2012-05-11 04:46:29 EDT
Thanks for a bug report. This particular issue is supposed to be addressed by an upstream bug [1]. This cannot be backported, because it involves API change. The upstream change is part of evolution-data-server-3.5.1.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=672175

Note You need to log in before you can comment on or make changes to this bug.