Bug 82076 - Installing Redhat 6.2 ( 2.2.14-6.1.1 kernel ) on Pentium 4 machines
Installing Redhat 6.2 ( 2.2.14-6.1.1 kernel ) on Pentium 4 machines
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-17 00:29 EST by Chakravarthi V S
Modified: 2007-03-27 00:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-17 05:10:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chakravarthi V S 2003-01-17 00:29:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0; YComp 5.0.2.6)

Description of problem:
Hi,

Is it possible to install Redhat 6.2 with 2.2.14-6.1.1 kernel on Pentium 4 
machines.

Please revert

thanks in advance

regards
chakri

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Redhat 6.2 
2. with 2.2.14-6.1.1 kernel on
3. Pentium 4 machine
    

Additional info:
Comment 1 Mike A. Harris 2003-01-17 05:10:09 EST
No, Pentium 4 is unsupported by Red Hat Linux 6.2

Recommended release for Pentium 4 support is Red Hat Linux 8.0, or 7.3.
Comment 2 Chakravarthi V S 2003-01-20 02:32:02 EST
I heard that there is some updated boot.img file is available, using that i can
install 6.2 on p4,


Give me the location of the file 

Note You need to log in before you can comment on or make changes to this bug.