Bug 820777 - default /etc/beaker/client.conf references non-existent URL
default /etc/beaker/client.conf references non-existent URL
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: Doc (Show other bugs)
0.9
Unspecified Unspecified
unspecified Severity unspecified (vote)
: 0.12
: ---
Assigned To: Raymond Mancy
Doc
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-10 19:41 EDT by Nish Aravamudan
Modified: 2015-05-03 22:15 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-11 04:02:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nish Aravamudan 2012-05-10 19:41:57 EDT
The default client.conf references localhost:8080/client I think. Not only does the proxy listen on 8000 by default (not 8080), but there is no /client directory under beaker that I can find. Replacing this with the normal fqdn/bkr works.
Comment 1 Dan Callaghan 2013-04-11 04:02:13 EDT
The beaker-client package is no longer shipping a config in /etc/beaker/client.conf because there's no good default value we can give for HUB_URL. There is an example config in /usr/share/doc/beaker-client-*/client.conf.example instead.

Note You need to log in before you can comment on or make changes to this bug.