Bug 820804 - Cannot see GDM login screen
Cannot see GDM login screen
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gdesklets-citation (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: MERCIER Jonathan
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-10 22:46 EDT by Samuel Cavazos
Modified: 2012-06-06 19:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 19:27:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Samuel Cavazos 2012-05-10 22:46:41 EDT
Description of problem:

I have an HP Pavilian dm4-1265dx Laptop with Fedora 17 and Kernel-3.3.4-5.fc17.x86_64. When the lowest brightness possible is set, you cannot see the screen at all. This is not a problem, but the problem happens when I first start up the computer. The GDM brightness is set to the lowest possible setting and so you cannot see anything when logging in. I have to just press enter and blindly type in my password. Logging out of gnome and going back to the GDM screen does not have this problem. In that case, it is set to max, which is fine. I would like this fixed since it makes switching from gnome to lxde tedious.  

Version-Release number of selected component (if applicable):
gdm-3.4.1

How reproducible:
100%

Steps to Reproduce:
1. Turn on computer
2. Wait
3.Try to login
  
Actual results:
Cannot see login screen

Expected results:
Ability to see login screen 

Additional info:
Problem has been persistent since Fedora 15.
Comment 1 MERCIER Jonathan 2012-06-06 19:27:52 EDT
that is not gdm here but gdesklets-cotation worng place i close

Note You need to log in before you can comment on or make changes to this bug.