Bug 8209 - FTP site y2k problem
Summary: FTP site y2k problem
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ftp   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-05 18:43 UTC by brsdf
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 22:34:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description brsdf 2000-01-05 18:43:50 UTC
FTP site lists date for ls-lr as 1000105
looks like your date roll over added 1 to 99 and got 100

Comment 1 Jeff Johnson 2000-01-05 22:31:59 UTC
Steve: Here's the bug I told you about that may be fixed in ftp-0.16-1
package in Raw Hide.

Comment 2 Elliot Lee 2000-02-03 22:34:59 UTC
Cannot reproduce with latest FTP site and ftp-0.16-2


Note You need to log in before you can comment on or make changes to this bug.