Bug 82098 - Installation error report
Installation error report
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
8.0
All Linux
high Severity medium
: ---
: ---
Assigned To: Brent Fox
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-17 09:51 EST by Neil
Modified: 2007-03-27 00:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-28 12:24:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neil 2003-01-17 09:51:16 EST
Description of problem:
When attempting to install RadHat 8 the installation prcess generates an error 
and exits.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Create boot disk (stiffy) with boot.img rawrite
2. Install to partition on Secondary Master HDD Drive with 1 partition Mount 
Point as /
3. After setting time zone generates error report to disk
    
Actual results:
as per upload

Expected results:


Additional info:
Comment 1 David Lawrence 2003-01-27 02:06:01 EST
Changing to proper product/component so developer will see it.
Comment 2 Michael Fulbright 2003-01-27 11:50:55 EST
Could you provide the details of the error which is printed out?
Comment 3 Neil 2003-01-28 10:36:10 EST
I have now installed RedHat8 on another computer instead. Installation does not 
generate the error any longer (think it was architecture problem), but when I 
select to boot from RedHat the screen flashes several times and gives a message 
that X Server cannot start. It will allow me to login in and I can work from 
the console but no graphic interface.  I run redhat-config-xfree86 from the 
console but it once again goes through the flahing screen which eventually 
brings up that X Server cannot start. The video card is a Tseng Lab ET4000AX 
which I am trying to get a driver for so I can update the video driver (but I'm 
struggling to find it) and I hope this will cure the problem. ANy other ideas??
Oh yes, when I installed Redhat I selected Unsupported generic VGA as was 
selected by system.
Comment 4 Michael Fulbright 2003-01-30 15:15:30 EST
Reassigning X configuration issue to redhat-config-xfree86.
Comment 5 Brent Fox 2003-01-31 16:28:25 EST
Do you happen to have more than one video card in this machine?
Comment 6 Brent Fox 2003-02-10 21:24:40 EST
hello?
Comment 7 Neil 2003-02-11 02:39:44 EST
Sorry, I have ben away on holiday and have just returned. I only have 1 video 
card in system.  How do I reassign X configuration issue to redhat-config-
xfree86?
Comment 8 Brent Fox 2003-02-11 15:09:03 EST
It's already reassigned to redhat-config-xfree86, so there's nothing you need to
do for that.

Can you upgrade to the latest redhat-config-xfree86 out of Rawhide and see if
that helps any?

ftp://ftp.redhat.com/pub/redhat/linux/rawhide/i386/RedHat/RPMS

I've made a lot of changes to redhat-config-xfree86 since 8.0, so hopefully the
new version will fix this problem.
Comment 9 Neil 2003-02-12 01:59:08 EST
I get an error when trying to access the file as per the link you sent. Error: 
Windows cannot access the folder. Please ensure that the file name is correct 
and that you have permissions to access the folder.
Comment 10 Brent Fox 2003-02-12 10:42:35 EST
I don't know what to tell you.  The link is valid.  It takes a while to come up
because of all the traffic on our ftp servers, but it should work.  Perhaps
whatever browser you're using in Windows is timing out too quickly.

You might try to connect to that link using an FTP client instead of a web
browser.  That might help.
Comment 11 Neil 2003-02-14 06:16:34 EST
I seem to have trouble accessing your ftp server as follows:
Connecting to ftp.redhat.com/pub/redhat/linux/rawhide/i386/RedHat/RPMS port 21
Error 11001 (Host not found) finding address for host
Delaying for 10 seconds before reconnect...
Connecting to ftp.redhat.com/pub/redhat/linux/rawhide/i386/RedHat/RPMS port 21
Error 11004 (Valid name, no data record of requested type) finding address for 
host

Is there any other way of downloading the file?
Comment 12 Brent Fox 2003-02-17 15:00:46 EST
Try one of our mirror sites.  Like
ftp://ftp.dulug.duke.edu/pub/redhat/linux/rawhide/i386/RedHat/RPMS
Comment 13 Neil 2003-02-19 07:09:49 EST
You don't think it's the fact that I installed on a secondary master HDD that 
prevents X Server from starting?
Comment 14 Brent Fox 2003-02-19 11:16:01 EST
No, that shouldn't have anything to do with it.

Were you able to get access to the ftp server?
Comment 15 Neil 2003-02-28 03:07:09 EST
Let's close this report at this stage. I'm having no success.  Perhaps I'll
look into installing RedHat at a later stage again.  Thanks for all the help 
though.
Comment 16 Brent Fox 2003-02-28 12:24:36 EST
Ok.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.