Bug 820999 - jibx-debuginfo 1.2.4-1 is empty
jibx-debuginfo 1.2.4-1 is empty
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: jibx (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: hannes
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2012-05-11 10:23 EDT by Ville Skyttä
Modified: 2012-06-15 20:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-15 20:02:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2012-05-11 10:23:26 EDT
jibx-debuginfo 1.2.4-1 is empty.  If the package is intentionally no longer noarch but there's nothing to extract debug info from, the -debuginfo subpackage should probably be explicitly disabled.
Comment 1 hannes 2012-05-11 10:57:23 EDT
Yes it was made arch-dependent on purpose, since it needs some arch-dependent stuff during build. Up to now I never noticed this because it was always built on 32-bit builders, but with the last update I noticed the issue on a 64-bit builder.
I will fix the -debuginfo subpackage as soon as possible.
Thanks for the report.
Comment 2 Fedora Update System 2012-05-20 17:23:08 EDT
jibx-1.2.4-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/FEDORA-2012-7368/jibx-1.2.4-2.fc17
Comment 3 Fedora Update System 2012-05-21 12:54:28 EDT
Package jibx-1.2.4-2.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing jibx-1.2.4-2.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-7368/jibx-1.2.4-2.fc17
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2012-05-30 20:57:38 EDT
Package jibx-1.2.4-3.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing jibx-1.2.4-3.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-7368/jibx-1.2.4-3.fc17
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2012-06-15 20:02:36 EDT
jibx-1.2.4-3.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.