Bug 82100 - Nautilus sleeps until you kill it. Then works after. (logout, log out)
Nautilus sleeps until you kill it. Then works after. (logout, log out)
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
8.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-17 10:13 EST by Sean Godsell
Modified: 2015-01-07 19:02 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 14:32:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Godsell 2003-01-17 10:13:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
Gnome works and I can start a number of things under gnome, but I cannot log out
or start any item from openoffice.  When I try starting or opening these things
then it just comes back with what looks like it didn't start anything.   However
if I look do a 'ps axf' then I see that  it did start, but is wait there for
what looks like forever.   Now if I kill nautilus then I can logout or run
openoffice apps without a problem.  By the way when I kill nautilus process, it
look like this:
    nautilus --no-default-window --sm-client-id default3
After nautilus is killed then it starts up again automatically an runs it again,
only it looks like this:
    nautilus --sm-client-id 1117f000001000104281477400000015160002 --screen 0


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.I install a base rh 8.0
2.Then I upgrade to 8.0.92 (8.1 beta)
3.Then sign on to the gnome desktop
    

Additional info:
Comment 1 Alexander Larsson 2003-01-17 10:51:15 EST
Do you get any output in .xsession-errors?
Comment 2 Sean Godsell 2003-01-18 10:52:10 EST
The only error in .xsession-errors is about FAMError.  It seems like everone
else has this same problem.  However no one has associated it with nautilus
which is called by (libgnome, libgnomeui).  So somewhere in nautilus or the
libgnome is lays the problem.   I personally think it is in libgnome somewhere.
  Because when  I kill nautilus it starts again in a different manner, which
works everytime.
Comment 3 Alexander Larsson 2004-10-04 09:00:15 EDT
Do you still see this in FC3test3?
Comment 4 Bill Nottingham 2006-10-18 14:32:29 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
If this issue is still present in a current Fedora Core release, please
open a new bug with the relevant information.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.