Bug 821006 - Please create plugin packs for SOA-P QE to test (with SOA-P 5.3)
Please create plugin packs for SOA-P QE to test (with SOA-P 5.3)
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- SOA 5 (Show other bugs)
JON 3.1.0
Unspecified Unspecified
urgent Severity high
: ---
: JON 3.1.0
Assigned To: John Sanda
Mike Foley
:
Depends On:
Blocks: jon310-sprint11/rhq44-sprint11 886584
  Show dependency treegraph
 
Reported: 2012-05-11 10:39 EDT by Len DiMaggio
Modified: 2013-09-11 07:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 886584 (view as bug list)
Environment:
Last Closed: 2013-09-11 07:02:03 EDT
Type: Task
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Len DiMaggio 2012-05-11 10:39:23 EDT
Description of problem:

Please create plugin packs for SOA-P QE to test (with SOA-P 5.3):

org/jboss/soa/soa-p/5.3.0.ER2 soa-p-5.3.0.ER2-rhq-jbossesb-plugin-as4.jar
org/jboss/soa/soa-p/5.3.0.ER2 soa-p-5.3.0.ER2-rhq-jbossesb-plugin-as5.jar
org/jboss/soa/eds-p/5.3.0.ER2 eds-p-5.3.0.ER2-rhq-modeshape-plugin.jar
org/jboss/soa/eds-p/5.3.0.ER2 eds-p-5.3.0.ER2-rhq-teiid-plugin.jar


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Charles Crouch 2012-05-11 10:47:47 EDT
Assigning to John for post JON3.1 beta
Comment 2 John Sanda 2012-05-15 11:23:13 EDT
The changes have been made in the release/jon3.1.x branch and will be included in the ER 4 build.

commit hash: 18161222a3
Comment 3 Charles Crouch 2012-05-20 22:03:25 EDT
Setting this to ONQA since ER4 is now available
Comment 5 John Sanda 2012-07-18 14:58:46 EDT
A new JON build is available and can be found at https://brewweb.devel.redhat.com//buildinfo?buildID=220900.
Comment 6 John Sanda 2012-07-18 15:10:18 EDT
Here is the commit branch in the jon repo where the changes for comment 4 were made.

commit hash: 5e25d341148


Note that the above commit is from the release/jon3.1.x branch.
Comment 7 Pavel Kralik 2012-07-25 08:53:09 EDT
Please, create plugin packs for SOA-P/EDS-P 5.3.0.CR1

http://jawa05.englab.brq.redhat.com/candidate/soa-5.3.0.CR1/
Comment 8 John Sanda 2012-07-30 16:34:43 EDT
A new build can be found at https://brewweb.devel.redhat.com/buildinfo?buildID=226442.

Note You need to log in before you can comment on or make changes to this bug.