This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 821009 - Please create plugin packs for BRMS to test (with BRMS 5.3)
Please create plugin packs for BRMS to test (with BRMS 5.3)
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- BRMS 5 (Show other bugs)
JON 3.1.0
Unspecified Unspecified
urgent Severity high
: ---
: JON 3.1.0
Assigned To: John Sanda
Mike Foley
:
Depends On:
Blocks: jon310-sprint11/rhq44-sprint11 847318 886582
  Show dependency treegraph
 
Reported: 2012-05-11 10:43 EDT by Len DiMaggio
Modified: 2013-09-11 06:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 847318 886582 (view as bug list)
Environment:
Last Closed: 2013-09-11 06:59:10 EDT
Type: Task
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Len DiMaggio 2012-05-11 10:43:30 EDT
Description of problem:

Please create plugin packs for BRMS to test (with BRMS 5.3);
org/jboss/brms-p/5.3.0.BRMS-ER6 brms-p-5.3.0.BRMS-ER6-rhq-plugin.jar

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Charles Crouch 2012-05-11 10:47:23 EDT
Assigning to John for post JON3.1 Beta
Comment 2 John Sanda 2012-05-15 13:27:04 EDT
The changes have been made in the release/jon3.1.x branch and will be included in the ER4 build.

commit hash: b6cefedf21
Comment 3 John Sanda 2012-05-21 10:15:19 EDT
Moving to ON_QA since the ER4 build is availabe.
Comment 4 Pavel Kralik 2012-07-09 08:37:24 EDT
Please, create plugin packs for BRMS 5.3.0.GA:

http://jawa05.englab.brq.redhat.com/released/BRMS-5.3.0.GA/brms-p-5.3.0.GA-rhq-plugin.jar
Comment 5 John Sanda 2012-07-30 16:32:16 EDT
A new build can be found at https://brewweb.devel.redhat.com/buildinfo?buildID=226442.
Comment 6 Len DiMaggio 2012-08-10 09:51:58 EDT
QE testing was completed on Aug 9 - these bits should be staged and put on CSP to replace the June 15 plugin pack:

https://access.redhat.com/jbossnetwork/restricted/listSoftware.html?downloadType=distributions&product=jon.brms&productChanged=yes

Note You need to log in before you can comment on or make changes to this bug.