Bug 821066 - ssh connections hang, eventually timeout until gnome-keyring-daemon is restarted
ssh connections hang, eventually timeout until gnome-keyring-daemon is restarted
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-keyring (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-11 14:10 EDT by Jeff Sheltren
Modified: 2015-03-03 18:05 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-27 23:52:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Sheltren 2012-05-11 14:10:44 EDT
Description of problem:
Occasionally, I am unable to connect via ssh to remote hosts using my ssh key(s).  The connection hangs, apparently because of something in the latest gnome-keyring update.  If I kill -9 gnome-keyring-daemon and then start it again by hand, I am able to ssh and will be prompted (in the terminal window, not the "gnome window prompt") for my passphrase.

Version-Release number of selected component (if applicable):
gnome-keyring-3.4.1-2.fc17.x86_64

How reproducible:
Happens eventually after some time logged in (perhaps needs the system to hibernate first? not sure...).
Comment 1 Jeff Sheltren 2012-06-27 23:52:41 EDT
This hasn't happened for some time now, assume it was fixed with an update.

Note You need to log in before you can comment on or make changes to this bug.