Bug 821108 - invalid SYSFONT value in /etc/defaults/grub
invalid SYSFONT value in /etc/defaults/grub
Status: CLOSED DUPLICATE of bug 799401
Product: Fedora
Classification: Fedora
Component: grub2 (Show other bugs)
17
i386 Linux
unspecified Severity low
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-11 18:45 EDT by Christian Persch (GNOME)
Modified: 2012-05-12 07:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-12 07:08:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christian Persch (GNOME) 2012-05-11 18:45:17 EDT
The file /etc/default/grub as shipped by grub2 contains "SYSFONT=True" in GRUB_CMDLINE_LINUX, (and in /boot/grub2/grub.cfg as well, being autogenerated from the this).

This leads to a message "Cannot open font file True" being shown on the text console while booting, since "True" is not actually a valid font name.

grub2-2.0-0.24.beta4.fc17.i686
Comment 1 Mads Kiilerich 2012-05-12 03:45:17 EDT
How was the system installed? Which version of the installer image?
Comment 2 Christian Persch (GNOME) 2012-05-12 06:39:11 EDT
Install was done via the netinst.iso of FC 17, TC4, as downloaded from 
http://dl.fedoraproject.org/pub/alt/stage/17.TC4/Fedora/i386/iso/ . (Wrote the .iso to a USB stick and booted from there.)
Comment 3 Mads Kiilerich 2012-05-12 07:08:53 EDT
It must be a duplicate ... but I thought it had been fixed in tc4 ...

*** This bug has been marked as a duplicate of bug 799401 ***

Note You need to log in before you can comment on or make changes to this bug.