Bug 821152 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x2...
Status: CLOSED DUPLICATE of bug 716864
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:4f865412560c11763196cf5afa7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-12 10:20 EDT by Marcio Bianchi
Modified: 2012-05-14 10:40 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-14 10:40:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcio Bianchi 2012-05-12 10:20:25 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.4-3.fc16.x86_64 root=UUID=4473abcf-65b8-4239-9c08-128d2208c767 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=br-abnt2 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.4-3.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Tue 08 May 2012 03:40:17 PM BRT

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: Vostro A860                     
:NETDEV WATCHDOG: eth0 (ipheth): transmit queue 0 timed out
:Modules linked in: ipheth binfmt_misc tcp_lp nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack usb_storage ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio fcoe libfcoe cxgb4i libfc 8021q garp stp llc cxgb4 cxgb3i libcxgbi scsi_transport_fc cxgb3 mdio scsi_tgt ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep ip6t_REJECT arc4 snd_hda_codec_conexant ath5k ath mac80211 btusb cfg80211 bluetooth dell_laptop snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm rfkill snd_timer snd soundcore snd_page_alloc iTCO_wdt iTCO_vendor_support dell_wmi r8169 mii i2c_i801 uinput dcdbas joydev microcode sparse_keymap firewire_ohci sdhci_pci sdhci mmc_core yenta_socket firewire_core crc_itu_t wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: nf_conntrack]
:Pid: 0, comm: swapper/0 Not tainted 3.3.4-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81503a27>] dev_watchdog+0x257/0x260
: [<ffffffff8106710c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff815037d0>] ? qdisc_reset+0x50/0x50
: [<ffffffff810e3c28>] ? handle_irq_event_percpu+0xa8/0x220
: [<ffffffff8105f0e8>] __do_softirq+0xb8/0x230
: [<ffffffff810e3df0>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fd39c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4fe>] irq_exit+0x9e/0xc0
: [<ffffffff815fdc03>] do_IRQ+0x63/0xe0
: [<ffffffff815f41ae>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff81343d0e>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff8108df7a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
: [<ffffffff81344936>] acpi_idle_enter_bm+0x227/0x26b
: [<ffffffff814a4471>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d225e>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111
Comment 1 Josh Boyer 2012-05-14 10:40:58 EDT

*** This bug has been marked as a duplicate of bug 716864 ***

Note You need to log in before you can comment on or make changes to this bug.