Bug 8212 - boot with chinon 535 drive loops in scsi
Summary: boot with chinon 535 drive loops in scsi
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Doug Ledford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-05 20:39 UTC by John Bruce
Modified: 2007-04-18 16:25 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-14 17:59:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Bruce 2000-01-05 20:39:32 UTC
I have upgraded to 6.0 and cannot boot with the chinon 535 cdrom drive
attached to my Adaptec 2940 U card.  When scsi is looping through the
attached devices, it gets to the chinon drive and goes into some kind of
loop where it says it is trying harder.  I have been using this drive for
years on both win95 and older versions of Redhat.  I would like to
continue to use it to play my audio cds.  Right now I have the power cable
disconnected to make it easier to go back and forth on my dual boot system
win95/linux.  When I had a Sound Blaster 16 with scsi, I had to make a
change because the cdrom was responding with a code X'03' during boot
initialization.  I can send you that code if it would help.  I am
preparing to purchase the redhat 6.1 soon so I would like to find out what
is wrong and get it fixed.  Thanks

John Bruce
spjrb@aol.com

Comment 1 Alan Cox 2000-08-08 18:48:39 UTC
Did 6.1/6.2 fix it ?


Comment 2 John Bruce 2000-08-10 06:44:39 UTC
No 6.1 did not fix the problem.

Comment 3 John Bruce 2002-12-17 19:59:45 UTC
I no longer have the Chinon 535 drive attached to my system. I have upgraded to
RH8.0. I still have the drive so can test it with 8.0 if desired.

Comment 4 Stephen John Smoogen 2003-01-24 00:01:52 UTC
Please test the drive with Red Hat Linux 8.0 and fill in that information in
this bug report.

Thankyou

Comment 5 Jay Turner 2003-04-14 17:59:05 UTC
Closing out due to bit-rot.


Note You need to log in before you can comment on or make changes to this bug.