Bug 82124 - Increase memory allocated to jvm
Increase memory allocated to jvm
Status: CLOSED CURRENTRELEASE
Product: Red Hat Developer Suite
Classification: Retired
Component: eclipse (Show other bugs)
1.0
All Linux
medium Severity low
: ---
: ---
Assigned To: eclipse-bugs
eclipse-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-17 16:33 EST by Keith Seitz
Modified: 2007-04-18 12:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-21 14:14:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keith Seitz 2003-01-17 16:33:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
According to eclipse.org, linux users should use "-vmargs -Xmx256M" in order to
use eclipse for something useful. We should put something like this into a
wrapper or the launcher for our customers.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
    

Additional info:
Comment 1 Tom Tromey 2003-07-21 14:14:34 EDT
I'm closing this, since we're now using a different
JVM by default.

Note You need to log in before you can comment on or make changes to this bug.