Bug 821280 - [abrt] gimp-2.6.12-1.fc16: handle_error: Process /usr/bin/gimp-2.6 was killed by signal 5 (SIGTRAP)
[abrt] gimp-2.6.12-1.fc16: handle_error: Process /usr/bin/gimp-2.6 was killed...
Status: CLOSED DUPLICATE of bug 770839
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
abrt_hash:6bd61ff78103032d1141a2c68b7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-13 17:28 EDT by Gerhard
Modified: 2012-05-14 08:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-14 08:57:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.66 KB, text/plain)
2012-05-13 17:28 EDT, Gerhard
no flags Details
File: maps (77.88 KB, text/plain)
2012-05-13 17:28 EDT, Gerhard
no flags Details
File: backtrace (46.64 KB, text/plain)
2012-05-13 17:28 EDT, Gerhard
no flags Details

  None (edit)
Description Gerhard 2012-05-13 17:28:49 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gimp-2.6
crash_function: handle_error
executable:     /usr/bin/gimp-2.6
kernel:         3.3.4-3.fc16.x86_64
pid:            16655
pwd:            /home/jasmin
reason:         Process /usr/bin/gimp-2.6 was killed by signal 5 (SIGTRAP)
time:           Sam 12 Mai 2012 19:02:24 CEST
uid:            1001
username:       jasmin

backtrace:      Text file, 47760 bytes
dso_list:       Text file, 21151 bytes
maps:           Text file, 79744 bytes

environ:
:XDG_VTNR=3
:XDG_SESSION_ID=33
:HOSTNAME=freelancer
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=b1c9ea14cd7a3251ef3dfc9600000003-1336727518.127426-1482221731
:GNOME_KEYRING_CONTROL=/tmp/keyring-XnczXj
:IMSETTINGS_MODULE=none
:USER=jasmin
:USERNAME=jasmin
:MAIL=/var/spool/mail/jasmin
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/jasmin/.local/bin:/home/jasmin/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/jasmin
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=24092
:LANG=de_AT.utf8
:GDM_LANG=de_AT.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/jasmin
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=jasmin
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-RCJLb6LGJt,guid=98320e5dd3ce815a4650d1830001215f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=3
:XDG_RUNTIME_DIR=/run/user/jasmin
:DISPLAY=:3
:XAUTHORITY=/var/run/gdm/auth-for-jasmin-gM24Zb/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/24101,unix/unix:/tmp/.ICE-unix/24101
:SSH_AUTH_SOCK=/tmp/keyring-XnczXj/ssh
:GPG_AGENT_INFO=/tmp/keyring-XnczXj/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-24301-freelancer-gimp-2.6-2_TIME90698599
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gimp.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=16655

var_log_messages:
:May 12 19:02:24 freelancer kernel: [93477.229456] gimp-2.6[16655] trap int3 ip:7ff3ab990783 sp:7fff07b1c340 error:0
:May 12 19:02:26 freelancer abrt[19491]: Saved core dump of pid 16655 (/usr/bin/gimp-2.6) to /var/spool/abrt/ccpp-2012-05-12-19:02:24-16655 (343613440 bytes)
Comment 1 Gerhard 2012-05-13 17:28:53 EDT
Created attachment 584178 [details]
File: dso_list
Comment 2 Gerhard 2012-05-13 17:28:55 EDT
Created attachment 584179 [details]
File: maps
Comment 3 Gerhard 2012-05-13 17:28:57 EDT
Created attachment 584180 [details]
File: backtrace
Comment 4 Nils Philippsen 2012-05-14 08:57:54 EDT

*** This bug has been marked as a duplicate of bug 770839 ***

Note You need to log in before you can comment on or make changes to this bug.