This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 82129 - menu item should be moved to "More Graphics"
menu item should be moved to "More Graphics"
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gqview (Show other bugs)
phoebe
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-17 16:45 EST by Tammy Fox
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-17 16:57:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2003-01-17 16:45:22 EST
Since gThumb is now included, the GQview menu item should be moved
to the X-Red-Hat-Extra category.

Also, the name of the menu items should be changed to Image Viewer
or GQView Image Viewer so it is generic like the other items.
Comment 1 Havoc Pennington 2003-01-17 16:57:46 EST
Fixed

Note You need to log in before you can comment on or make changes to this bug.