This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 821361 - [abrt] kernel: [211656.016052] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x1da/0x1f0()
[abrt] kernel: [211656.016052] WARNING: at net/sched/sch_generic.c:256 dev_wa...
Status: CLOSED DUPLICATE of bug 811559
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:61ece62578417b41f40e02f0399...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-14 04:48 EDT by jd1008
Modified: 2012-05-14 15:57 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-14 15:57:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description jd1008 2012-05-14 04:48:54 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.4-3.fc16.i686 root=UUID=259d7b44-1122-42cc-b504-3dd40027d3b9 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rd.luks=0 LANG=en_US.UTF-8
event_log:      2012-05-14-02:47:06> Smolt profile successfully saved
kernel:         3.3.4-3.fc16.i686
reason:         [211656.016052] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x1da/0x1f0()
time:           Mon 14 May 2012 01:55:24 AM MDT

backtrace:
:[211656.016052] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x1da/0x1f0()
:[211656.016059] Hardware name:         
:[211656.016066] NETDEV WATCHDOG: em1 (sis900): transmit queue 0 timed out
:[211656.016071] Modules linked in: nls_utf8 usb_storage ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle tun bridge stp llc rmd160 crypto_null camellia lzo cast6 cast5 deflate zlib_deflate cts gcm ccm serpent_sse2_i586 lrw serpent_generic xts gf128mul blowfish_generic blowfish_common twofish_generic twofish_i586 twofish_common xcbc sha256_generic sha512_generic des_generic geode_aes ah6 ah4 esp6 esp4 xfrm4_mode_beet xfrm4_tunnel tunnel4 xfrm4_mode_tunnel xfrm4_mode_transport xfrm6_mode_transport xfrm6_mode_ro xfrm6_mode_beet xfrm6_mode_tunnel ipcomp ipcomp6 xfrm_ipcomp xfrm6_tunnel tunnel6 af_key lockd tpm_bios ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ipt_LOG nf_conntrack_ipv4 nf_defrag_ipv4 ip6_tables xt_state nf_conntrack fuse vfat fat arc4 serio_raw k8temp ath9k mac80211 ath9k_common ath9k_hw ath cfg80211 rfkill ppdev joydev snd_intel8x0m snd_intel8x0 snd_ac97_codec ac97_bus snd_seq snd_seq_device irda crc_ccitt snd_pcm parpor
:t_pc parport i2c_sis96x snd_timer snd soundcore snd_page_alloc uinput binfmt_misc sunrpc sata_sil ata_generic firewire_ohci firewire_core pata_acpi sis900 yenta_socket mii crc_itu_t video pata_sis radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[211656.016263] Pid: 0, comm: swapper/0 Not tainted 3.3.4-3.fc16.i686 #1
:[211656.016269] Call Trace:
:[211656.016285]  [<c04373b2>] warn_slowpath_common+0x72/0xa0
:[211656.016296]  [<c0856f2a>] ? dev_watchdog+0x1da/0x1f0
:[211656.016305]  [<c0856f2a>] ? dev_watchdog+0x1da/0x1f0
:[211656.016315]  [<c0437483>] warn_slowpath_fmt+0x33/0x40
:[211656.016324]  [<c0856f2a>] dev_watchdog+0x1da/0x1f0
:[211656.016342]  [<c043dec0>] ? __tasklet_hi_schedule_first+0x80/0x80
:[211656.016351]  [<c0444c87>] run_timer_softirq+0xf7/0x2e0
:[211656.016361]  [<c0731018>] ? scsi_softirq_done+0x118/0x140
:[211656.016370]  [<c0856d50>] ? qdisc_reset+0x40/0x40
:[211656.016380]  [<c043dec0>] ? __tasklet_hi_schedule_first+0x80/0x80
:[211656.016389]  [<c043df51>] __do_softirq+0x91/0x1c0
:[211656.016398]  [<c043dec0>] ? __tasklet_hi_schedule_first+0x80/0x80
:[211656.016408]  [<c043dec0>] ? __tasklet_hi_schedule_first+0x80/0x80
:[211656.016414]  <IRQ>  [<c043e2ae>] ? irq_exit+0x7e/0xa0
:[211656.016429]  [<c040500b>] ? do_IRQ+0x4b/0xc0
:[211656.016440]  [<c0409768>] ? sched_clock+0x8/0x10
:[211656.016450]  [<c0467d5b>] ? sched_clock_local+0xcb/0x1c0
:[211656.016461]  [<c0935e30>] ? common_interrupt+0x30/0x38
:[211656.016472]  [<c06c888f>] ? arch_local_irq_enable+0x5/0xb
:[211656.016481]  [<c06c94d2>] ? acpi_idle_enter_simple+0xf3/0x133
:[211656.016491]  [<c0804b0d>] ? cpuidle_idle_call+0xad/0x250
:[211656.016501]  [<c04023bc>] ? cpu_idle+0x9c/0xe0
:[211656.016511]  [<c090f7d5>] ? rest_init+0x5d/0x68
:[211656.016522]  [<c0bb9745>] ? start_kernel+0x357/0x35d
:[211656.016530]  [<c0bb917f>] ? loglevel+0x2b/0x2b
:[211656.016539]  [<c0bb9078>] ? i386_start_kernel+0x78/0x7d

smolt_data:
:
:
:General
:=================================
:UUID: a96ea16b-6cd2-4306-aa15-20e213bd26d3
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 1596.45
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) 64 Processor 3700+
:CPU Stepping: 10
:CPU Family: 15
:CPU Model Num: 4
:Number of CPUs: 1
:CPU Speed: 797
:System Memory: 2017
:System Swap: 8189
:Vendor: Unknown
:System:  
:Form factor: Desktop
:Kernel: 3.3.4-3.fc16.i686
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4172:32803:5508:28672) pci, firewire_ohci, FIREWIRE, TSB43AB22A IEEE-1394a-2000 Controller (PHY/Link) [iOHCI-Lynx]
:(4153:1877:4153:1877) pci, agpgart-amd64, HOST/PCI, 755 Host
:(4153:2:0:0) pci, None, PCI/PCI, SG86C202
:(4153:28673:5508:21760) pci, ohci_hcd, USB, USB 1.1 Controller
:(4245:13586:4245:13586) pci, sata_sil, STORAGE, SiI 3512 SATALink Controller
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4153:2403:0:0) pci, None, PCI/ISA, SiS963 [MuTIOL Media IO]
:(4153:22:0:0) pci, sis96x_smbus, SERIAL, SiS961/2 SMBus Controller
:(4153:28673:5508:21760) pci, ohci_hcd, USB, USB 1.1 Controller
:(4153:21779:5508:20738) pci, pata_sis, STORAGE, 5513 [IDE]
:(4153:28691:5508:16387) pci, snd_intel8x0m, SIMPLE, AC'97 Modem Controller
:(4153:28690:5508:21776) pci, snd_intel8x0, MULTIMEDIA_AUDIO, C-Media AC'97 Sound Controller
:(4153:28674:5508:21760) pci, ehci_hcd, USB, USB 2.0 Controller
:(4098:20048:5508:8996) pci, radeon, VIDEO, RV350 [Mobility Radeon 9600 M10]
:(4631:28944:5508:12293) pci, None, BASE, OZ711Mx 4-in-1 MemoryCardBus Accelerator
:(4631:28948:5508:12293) pci, yenta_cardbus, PCI/CARDBUS, OZ711M1/MC1 4-in-1 MemoryCardBus Controller
:(4631:28948:5508:12293) pci, yenta_cardbus, PCI/CARDBUS, OZ711M1/MC1 4-in-1 MemoryCardBus Controller
:(4153:2304:5508:20992) pci, sis900, ETHERNET, SiS900 PCI Fast Ethernet
:(5772:35:5772:8305) pci, ath9k, NETWORK, AR5008 Wireless Network Adapter
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 13105267 7990599 7334043 3284992 2674692 2674692
:/dev/sdb1 WITHHELD ext3 4096 4096 33045807 33021072 31343422 8192000 8191989 8191989
:/dev/sdb5 WITHHELD ext3 4096 4096 226371272 45582602 34084079 57499648 56135001 56135001
:/dev/sdb4 WITHHELD vfat 16384 16384 16769193 11108817 11108817 0 0 0
:/dev/sdb3 WITHHELD ext3 4096 4096 33016115 14859515 13181827 8388608 8318284 8318284
:/dev/sda1 WITHHELD fuseblk 4096 4096 10239421 5060609 5060609 20439044 20355210 20355210
:/dev/sdc1 WITHHELD ext3 4096 4096 120176744 95775674 89670874 30531584 30517263 30517263
:/dev/loop0 WITHHELD iso9660 2048 2048 320529 0 0 0 0 0
:
Comment 1 Dave Jones 2012-05-14 15:57:24 EDT

*** This bug has been marked as a duplicate of bug 811559 ***

Note You need to log in before you can comment on or make changes to this bug.