Bug 82137 - Minor nit: GUI package installation "Insert CD x" dialogue box has Cancel as the default button
Minor nit: GUI package installation "Insert CD x" dialogue box has Cancel as ...
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kpackage (Show other bugs)
8.0
i586 Linux
medium Severity low
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-17 17:58 EST by Joseph
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-19 23:55:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph 2003-01-17 17:58:21 EST
Description of problem:
When installing new packages from CD, the package management GUI's "Insert CD x"
dialogue box has Cancel as the default button.  It'd be better if OK were the
default button, since it will be used most often and the user need only press
Enter.  Additionally, the OK button is the default for most every other
installation CD request, so those coming to RH 8's installer for the first (or
few-th) time might hit Enter as a habit, canceling the install.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2003-02-19 23:55:48 EST
At this point, since we don't ship kpackage currently, we most likely will not
address these bugs.

Note You need to log in before you can comment on or make changes to this bug.