Bug 821458 - debuginfo conflict between db4-debuginfo and libdb-debuginfo
debuginfo conflict between db4-debuginfo and libdb-debuginfo
Status: CLOSED DUPLICATE of bug 769152
Product: Fedora
Classification: Fedora
Component: db4 (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-14 10:52 EDT by Jonathan Kamens
Modified: 2013-07-02 19:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-25 07:08:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2012-05-14 10:52:47 EDT
Transaction Check Error:
  file /usr/lib/debug/usr/lib64/libdb.so.debug conflicts between attempted installs of db4-debuginfo-4.8.30-10.fc17.x86_64 and libdb-debuginfo-5.2.36-5.fc17.x86_64
  file /usr/lib/debug/usr/lib64/libdb_cxx.so.debug conflicts between attempted installs of db4-debuginfo-4.8.30-10.fc17.x86_64 and libdb-debuginfo-5.2.36-5.fc17.x86_64
  file /usr/lib/debug/usr/lib64/libdb_java.so.debug conflicts between attempted installs of db4-debuginfo-4.8.30-10.fc17.x86_64 and libdb-debuginfo-5.2.36-5.fc17.x86_64
Comment 1 Jan Kratochvil 2012-08-25 07:08:54 EDT

*** This bug has been marked as a duplicate of bug 769152 ***

Note You need to log in before you can comment on or make changes to this bug.