Bug 821544 - Remove the stacking id from the Subscription Manager GUI
Remove the stacking id from the Subscription Manager GUI
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 5.9
Assigned To: Bryan Kearney
Entitlement Bugs
:
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-05-14 17:15 EDT by Bryan Kearney
Modified: 2013-04-29 10:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:52:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
no stacking id (71.11 KB, image/png)
2012-06-19 11:42 EDT, J.C. Molet
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0033 normal SHIPPED_LIVE subscription-manager bug fix and enhancement update 2013-01-08 03:38:27 EST

  None (edit)
Description Bryan Kearney 2012-05-14 17:15:56 EDT
Dont need it.. nuke it.
Comment 1 RHEL Product and Program Management 2012-05-14 17:17:31 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Bryan Kearney 2012-05-25 10:01:54 EDT
fixed in master at ef7229caf9cddc7a080da441d62ba014e1ac5453
Comment 3 J.C. Molet 2012-06-19 11:42:28 EDT
Created attachment 592992 [details]
no stacking id

Testing with:
subscription-manager-gui-1.0.4-1.git.3.1768f90.el5

The stacking ID of a subscription is now nowhere to be found in the GUI.

Marking VERIFIED.
Comment 5 errata-xmlrpc 2013-01-07 22:52:35 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.